Name: V. Shtabovenko (email_not_shown)
Date: 05/30/18-04:48:46 AM Z

Hi Duarte,

hmm, on my machine (Mathematica 11.3, latest FeynCalc 9.2 stable from
the repository) the above code produces the final result without any
traces or Lorentz indices (see attachment).

I think that the last fix that might have something to do with your
issue is from Jun 14, 2017:


So if you don't have that, you should reinstall FeynCalc 9.2 using the
automatic installer and try again.


Am 30.05.2018 um 00:46 schrieb D. Azevedo:
> Hey Vladyslav,
> Thanks for the reply, though the problem persists. I actually tried your solution before but I ran into the same problem.
> after doing:
> res=((M12 // FermionSpinSum) /. DiracTrace -> Tr) // Contract
> I still get a product of traces, because there are still dummy indexes inside them:
> tr(...GA[alpha]...GA[alphalin]..) tr (... GA[alpha]...GA[alphalin]...)
> Everything is multiplying, so there are no "free indexes" M12 is a Lorentz scalar.
> Best,
> Duarte

This archive was generated by hypermail 2b29 : 02/16/19-06:40:01 PM Z CET