Name: Vladyslav Shtabovenko (email_not_shown)
Date: 02/22/16-10:39:04 AM Z


as far as different results on a Mac and Windows are concerned, I would
need some explicit examples to look into it. I don't need you full
notebooks, just some minimal working code that reproduces the problem.

As to the question what is happening: If you are computing 4D traces,
then the Eps-terms most likely vanish by Schouten's identity, see e.g. here

Again, it's hard to say what happens exactly without some examples.


Am 22.02.2016 um 09:47 schrieb Mikkel Bjoern:
> Hello,
> I currently need FeynCalc in order to evaluate a number of traces.
> Whenever I try to evaluate them, there is always a bunch of Eps[p1,p2,p3,p4] around that I know to vanish analytically, (but as there are hundreds of terms, cannot convince myself of just to ignore).
> When I run this on a Mac with Mathematica v. 10.0.2 they vanish explicitly. When I run exactly the same notebook on a Windows machine with Mathematics 10.2.0 they appear.
> Any clues on 1) what is happening and 2) whether I can helt FeynCalc reduces all these?
> Best, Mikkel

This archive was generated by hypermail 2b29 : 02/22/19-05:20:01 AM Z CET