Name: Luka Popov (email_not_shown)
Date: 07/29/10-03:23:49 PM Z

I have tryed this with several versions of FeynCalc (4.x and 5.x), on several machines, with different operating systems (Linux and Windows). And the results are the same. I try tu reproduce some examples from Help and it utterly fails.

For example, if I run
: PaVe[0,0,{pp},{m^2,M^2}]
I just get as a result
-> PaVe[0,0,{pp},{m^2,M^2}]

If I try with DiracTrick
: DiracTrick[GA[mu,nu,mu]]
I just get:
-> GA[mu] GA[nu] GA[mu]
 (just the expression I have started with)

If I try to evaluate Trace,
: TR[(GSD[p]+m).GAD[\[Mu]].(GSD[q]-m).GAD[\[Nu]]]
I get
-> 4 (m^2 (DiracCanonical->False) (Factoring->False) (FeynCalcInternal->True) (-g^(\[Mu] \[Nu])) (InsideDiracTrace->True)-(DiracCanonical->False) (Factoring->False) (FeynCalcInternal->True) g^(\[Mu] \[Nu]) (InsideDiracTrace->True) p\[CenterDot]q+p^\[Nu] q^\[Mu] (DiracCanonical->False) (Factoring->False) (FeynCalcInternal->True) (InsideDiracTrace->True)+p^\[Mu] q^\[Nu] (DiracCanonical->False) (Factoring->False) (FeynCalcInternal->True) (InsideDiracTrace->True))

With these bugs, I find the whole package completely unuseful. Is there anyone alse experiencing this problem? How can that be solved?

Thank you!


This archive was generated by hypermail 2b29 : 06/19/19-07:40:01 AM Z CEST