Name: Chiara (email_not_shown)
Date: 04/02/09-10:11:42 PM Z

I'm trying to install FeynArts-3.3 FormCalc-5.4 and LoopTools-2.3 on my MacBook. I've downloaded the ifort package and the developer tools, whcich I think are necessary to compile the packages. When I run the FeynInstall command n the terminal, but it return me the message

---->chiara-sabellis-macbook:~ csabelli$ ./FeynInstall
Install FeynArts in /Users/csabelli/FeynArts?
... downloading FeynArts-3.3.tar.gz
... unpacking tar file
... done
FeynArts installed successfully

Install LoopTools in /Users/csabelli/LoopTools?
... downloading LoopTools-2.3.tar.gz
... unpacking tar file
... compiling
... compiling quadruple-precision version
make: *** [InstallLoopTools] Error 2
Installation error, please check install.log-LoopTools

Install FormCalc in /Users/csabelli/FormCalc?
... downloading FormCalc-5.4.tar.gz
... unpacking tar file
... compiling
... done
FormCalc installed successfully

When I open the install.log-LoopTools the error message is

--->mkdir: intel-pc: File exists
make[2]: [install] Error 1 (ignored)
mkdir intel-pc/lib intel-pc/bin intel-pc/include
mkdir: intel-pc/lib: File exists
mkdir: intel-pc/bin: File exists
mkdir: intel-pc/include: File exists
make[2]: [install] Error 1 (ignored)
cp -p build-quad/libooptools-quad.a intel-pc/lib
cp -p ./include/looptools.h build-quad/clooptools.h intel-pc/include
strip build-quad/lt-quad
strip: bad n_sect for symbol table entry 4458 in: /Users/csabelli/LoopTools-2.3/build-quad/lt-quad
make[2]: *** [install] Error 1
make[1]: *** [install] Error 2

Finally when I run Form Calc in Mathematica it says

--->ReadForm::nooutput: Something went wrong, there was no output from \

How can I solve this problem?

Thank you so much,


This archive was generated by hypermail 2b29 : 01/21/19-12:20:01 AM Z CET