Name: Frederik Orellana (email_not_shown)
Date: 02/10/09-04:17:57 PM Z


Yes, you're completely right. The FeynArts loading functionality that's
part of the PHI sub-package is unfortunately not compatible with newer
releases of FeynArts. This is something I may find the time to look into
soon...

Yan-Qing Ma wrote:
> Because FeynCalc and FeynArts are not writed by the same author, there are always some incompitable problems. So the best way to use them is: firstly only use FeynArts to generate amplitude and save them; then quit kernel, and only install FeynCalc to handle the amplitude.
> Note: if one only install FeynArts, one should use FullForm (StandardForm doesn't work) to see the actual expression of amplitude.



This archive was generated by hypermail 2b29 : 11/19/17-11:20:01 AM Z CET